Ignore:
Timestamp:
05/09/05 02:09:14 (16 years ago)
Author:
Nicholas Riley
Message:

VERSION: Starting with 1.4.2d1.

Info-APE Module.plist: Require APE 1.5, update version to 1.4.2d1.

English.lproj/APEInfo.rtfd: Significant (overdue) revisions.

Installer components/ICeCoffEE Installer.app: Unsanity Installer 3.5
plus nib tweaks; APE 1.5.

Info-APEManagerPrefPane.plist: Version (used? need bundle ID too?)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/ICeCoffEE/ICeCoffEE/Info-APE Module.plist

    r167 r180  
    1111        </dict>
    1212        <key>APEVersionRequired</key>
    13         <string>1.3</string>
     13        <string>1.5</string>
    1414        <key>CFBundleDevelopmentRegion</key>
    1515        <string>English</string>
     
    3333        <string>ICCF</string>
    3434        <key>CFBundleVersion</key>
    35         <string>1.4.1</string>
     35        <string>1.4.2d1</string>
    3636</dict>
    3737</plist>
Note: See TracChangeset for help on using the changeset viewer.